-Filter Forums-
Loading posts...

email problem on laptop

Te

email problem on laptop

Postby misty2011 » Sun Oct 23, 2016 6:34 pm

Hi all,

I need some expert help please, I have a strange problem.
I have a mac laptop & an ipad.
I have several email addresses., same on both.

My problem is I can send and receive on my ipad no problem,
however, on one particular email address on my laptop I can't receive any mail.
On this same email address I have trouble sending, here's the ridiculous part... the only way I can send is to set it up, press send wait a bit, then take the laptop off-line & off it goes - mail sent !!!!!!!!

What is going on?

If I click go to my mailbox tab up the top & go down the menu to get mail, this particular email mailbox is greyed out.

Can anyone please help, I've looked online for solutions, but found nothing like my problem.

Thanks misty
misty2011
 
Posts: 49

Re: email problem on laptop

Postby roughbarked » Mon Oct 24, 2016 2:06 am

misty2011 wrote:Hi all,

I need some expert help please, I have a strange problem.
I have a mac laptop & an ipad.
I have several email addresses., same on both.

My problem is I can send and receive on my ipad no problem,
however, on one particular email address on my laptop I can't receive any mail.
On this same email address I have trouble sending, here's the ridiculous part... the only way I can send is to set it up, press send wait a bit, then take the laptop off-line & off it goes - mail sent !!!!!!!!

What is going on?

If I click go to my mailbox tab up the top & go down the menu to get mail, this particular email mailbox is greyed out.

Can anyone please help, I've looked online for solutions, but found nothing like my problem.

Thanks misty

We'd probably need more info but I'd suggest having a look at the settings. It may be possible that you have the mail preferences for that account set differently on both machines. If perchance you have keep mail on server set on one and not on the other, then there may appear to be no mail in the box on the laptop?
roughbarked
 
Posts: 878
Images: 2

Re: email problem on laptop

Postby misty2011 » Mon Oct 24, 2016 10:04 pm

It's Telstra mail (new set-up)
It was all working just fine until last week.
I have gone through and checked all the settings ... 'keep mail on server' is not an option to check on this new SMPT system.
But everything else checks out....
it doesn't make any sense, what could I be missing ?
misty2011
 
Posts: 49

Re: email problem on laptop

Postby roughbarked » Tue Oct 25, 2016 8:22 pm

misty2011 wrote:It's Telstra mail (new set-up)
It was all working just fine until last week.
I have gone through and checked all the settings ... 'keep mail on server' is not an option to check on this new SMPT system.
But everything else checks out....
it doesn't make any sense, what could I be missing ?

new setup?
roughbarked
 
Posts: 878
Images: 2

Re: email problem on laptop

Postby Teleost » Thu Oct 27, 2016 10:36 pm

Are you using imap or POP? Are all machines setup the same?
User avatar
Teleost
 
Posts: 446
Images: 12

Re: email problem on laptop

Postby misty2011 » Fri Oct 28, 2016 10:34 pm

Teleost wrote:Are you using imap or POP? Are all machines setup the same?


I'm using imap
I have everything set up the same & till last week it was all working just fine, (weeks after the 'telstra mail changeover)
misty2011
 
Posts: 49

Re: email problem on laptop

Postby roughbarked » Sun Nov 06, 2016 12:29 am

OK the particular points of reference. Are you using mail app? ie: the bog standard Mac installled mail app.
Try reading this.

http://forums.applecentral.com/ubbthrea ... Post642222
roughbarked
 
Posts: 878
Images: 2


Return to Tech

cron